Главная » Файлы » Все для Call of Duty » Патчи



Пятый патч для Call of Duty 4 Modern Warfare.
Внимание Патч 1.5 не совместим с серверами версий 1.0-1.4.
Данный патч можно ставить на любую предыдущую версию игры.


Обновления: Исправлена ошибка браузера, не отображавшего все сервер. Надпись "hold [ ] to steady" при снайперском прицеле теперь можно убрать, исправив соответствующую консольную команду. Исправлена ошибка при чтении .iwd файлов из fs_basepath. Теперь скрипты позволяют редактировасть stats (пункт неясен). Стал активен режим developer_script для MP моддинга. Исправлена ошибка в ротации с кастомными картами. Исправлена ошибка при постоянном реконнекте на сервера с модами. Исправлена ошибка с отсутствием minimap (миникарта в углу экрана) для кастомных карт. Наконец-то исправлена ошибка с http редиректом закачки. Редактор карт (вернее весь мод тулс) теперь работает с другими языками (не только с англ версией игры соответственно)


Патчи | 5 | 612 | Terckin_Vasiliy | 4.0/1


Всего комментариев: 0


Код *: